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About This Guide  
This guide contains the information necessary to create and edit lenticular effects 
from one or more 2D images. 

Audience 
This guide is intended for users of HumanEyes Creative.  Users should be 
experienced graphic artists who are familiar with the Apple Macintosh in general 
and Mac OS X (v10.4) in particular.  Users should be comfortable navigating the 
Mac OS X interface. 

Purpose 
This user guide explains the functionality of HumanEyes Creative and provides 
instructions for proper use.  This guide is not intended to replace HumanEyes 
Producer3D User's Guide. 

Document Conventions 
The following document conventions are used in this manual: 
 

Convention Meaning 

Bold Names of windows and dialog boxes are in bold type. 

 

Arial Arial font is used to designate file names, as well as things that 
you click or select, such as command buttons, menu items and tab 
names. 

  
Note: 
Notes contain information of special importance and are marked 
by this icon. 

 
Important: 
This icon marks important information. 

 

Warning: 
To warn readers about possible damage to equipment or data, or 
about potential problems in the outcome of what they are doing. 

 

Related Documents 
• HumanEyes Producer3D User's Guide, which describes the function and use 

of HumanEyes Producer3D and provides a detailed description of 3D 
project creation, editing and production. 
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Technical Support 
Please contact your authorized HumanEyes reseller for assistance or send an email 
to: Support@HumanEyes.com. 
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Introduction 
Welcome to HumanEyes Creative3D, the gold standard for the creation and 
printing of superior 3D content. HumanEyes Creative3D is an innovative solution 
for the creation and production of lenticular effects from one or more 2D images.  
HumanEyes Creative3D revolutionizes creation of 3D content by providing a 
cutting-edge solution for the creation of any 3D content.  Experience the power of 
new tools that literally unlock your collections of 2D images. HumanEyes Creative 
now makes 3D as feasible and cost effective as 2D, while offering the viewer an 
eye catching, realistic experience. 

 This user guide applies to all HumanEyes Creative products. Where relevant, a 
note such as this will appear to indicate information that is relevant to a particular 
edition.  

Product Highlights 
 

• Allows for the conversion of any 2D picture to 3D. 

• Fully supports all lenticular effects including 2D-to-3D, layered 3D, flip, 
animation etc. 

• Covers the entire workflow of 3D image creation - from defining and 
creating layers from a source image to saving an Ldoc file that can be 
opened by HumanEyes Producer3D for printing. 

• Create once, use repeatedly for different applications - from business cards, 
POP displays,  portraits, packaging to commercial billboard signs 

 

 

HumanEyes Creative3D makes it possible to create 3D and lenticular effects with 
depth and without any limitations on output size. The workflow is quick and 
intuitive.  Although a major part of the workflow is handled automatically by 
HumanEyes Creative3D, one has complete control in customizing the output. 
HumanEyes Creative3D allows you to control the number of views created, the 
extent of the depth effect of the final image as well as the dimensions of the final 
image. 



8  

Installing HumanEyes Creative3D 

System Requirements 
1. PowerPC® G5 or Intel® Core™ Duo 2 processors 

2. Mac OS X 10.4.7 and later  

3. QuickTime 7.1 or later 

4. 1GB RAM (2GB recommend for production) 

5. 10 MB disk space (at least 8 GB of free disk space should be reserved 
if you plan on working with large files).  

6. A graphic card with at least 64MB memory (more memory is 
recommended) 

Installation 
1. Place the CD in the CD-ROM drive 

2. Run HumanEyes Creative3D.pkg. This will install the HumanEyes 

Creative software.  

Trial ware 
The software is offered as trial ware for a period of 60 days. Users will notice 
the following screen upon startup:  

 

This startup box will disappear upon activation of the software. 
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Using HumanEyes Creative3D 

Starting & Exiting HumanEyes Creative      
To start HumanEyes Creative3D, click the HumanEyes Creative3D icon in the dock 
or double click the icon in the Applications folder. To exit, press Q or select 
HumanEyes>Quit. 

When you open HumanEyes Creative3D the standard desktop will appear: 

 

Figure 1: HumanEyes Creative Desktop 

Working with HumanEyes Creative3D Desktop 
After opening the application you are presented with the desktop as shown above.  
The HumanEyes basic desktop consists of three primary components: the 
HumanEyes menu bar, the Properties bar and the HumanEyes Toolbar.  The 
Properties bar and Toolbar are context sensitive, changing and/or 
enabling/disabling functions depending on the tasks at hand. 
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Blank Document 
• Starting with an empty canvas, effects may be inserted at any point after 

opening the blank document.  

3D Documents 
• Open a 2D file which you will use 2D-to-3D to convert to 3D. 

• Open a layered 3D (Take a layered 2D image or a number of images and assign 
depth to each layer to create a 3D image). 

2D Documents 
• Open images to create a Flip with the Timeline (image changes instantly for 

example from red to blue). 

• Open images to create a 2D effects document (animation - for example image 
displays as a ball moving, rotating clock etc.). 

Creative Marketplace 
HumanEyes established the Creative MarketPlace as a forum to provide HumanEyes 
Creative3D users an opportunity to connect with printers who are running 
HumanEyes Prioducer3D software and thus capable of printing lenticular 
applications. Each time you use the trial ware version of the HumanEyes Creative3D 
software, a pop up window will appear, outlining how the Creative MarketPlace 
works.  

As described next, there is a special Creative MarketPlace button where users can 
click to connect to the Creative Marketplace.  

Special Buttons 
HumanEyes Creative3D comes with a number of useful buttons:  

 

 

The “MarketPlace” button is a very useful button that takes you to HumanEyes On-
line MarketPlace. The Creative MarketPlace is a service that allows you to quickly 
receive price and time estimates for any lenticular job you post to the Creative 
MarketPlace. This service is free and discrete – no printer knows who you are until 
you are ready to pick a printer. This service will help you complete your project on-
time and on budget, letting you focus on your creativity. 

The other two links will provide you access to the HumanEyes website and to 
useful information on the HumanEyes Creative3D software. 
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Working with Documents 
With HumanEyes Creative one can create a number of document types, 2D-to-3D, 
Animation and Flips. HumanEyes Creative is revolutionary in that it allows you to 
start with one or more 2D images and with a few keystrokes render 3D views for 
lenticular printing (once you are done you will have actually rendered all the 
missing sequences!). You can combine effects (e.g. animation with 3D) within the 
same document. You can also start with a blank document and then add both 2D 
and 3D effects.  While working in a document the Timeline window functions may 
be used to simulate the lenticular effects that you have created.  The effects may 
also be viewed in Anaglyph mode (with 3D glasses).  After completing a document, 
the rendered views need to be opened by HumanEyes Producer3D  for interlacing 
and printing. The upper limit of an imported image file is about 7000 X 7000 Pixels. 

Creating a New Document 
To create a document, select File>New and then select the type of document you 
want. 

 

Figure 2: Creating a New Document 
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Table 1: New Document Options 

Once a selection is made the Document Settings window appears. 

Option Keyboard 
Shortcut 

Description & Use (For each selection below the 
Document Settings window appears first, after 
clicking OK the following occurs:) 

Blank Document N Opens a new, empty document in Preview mode – 
recommended for advanced users. 

3D Template>2D-to-
3D… 

N Opens a Select file to open… window.  Browse to the 
desired 2D image, select it and click Open. The image 
is imported into a new HumanEyes document in 2D-
to-3D Model window, Layering View. 

3D Template>Layered 
3D… 

� 6 Opens a Select file… window.  Browse to the desired 
2D images that will be used as layers, select them and 
click Choose. The images are imported into a new 
HumanEyes document in Preview mode. 

2D Template>Flip… � 3 Opens a Select file… window.  Browse to the desired 
2D images that will be used as frames in the flip 
series, select them and click Choose. The images are 
imported into a new HumanEyes document in 
Preview mode. 

2D 
Template>Animation… 

� 4 Opens a Select file… window.  Browse to the desired 
2D images that will be used as frames in the 
animation, select them and click Choose. The images 
are imported into a new HumanEyes document in 
Preview mode. 
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Document Settings 
You can reach the Document Settings dialog box at any time by pressing D or 
by selecting Document>Settings… 

 

 

Figure 3: Document Settings Dialog Box 

 

The options in the Document Settings dialog are explained below: 
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Table 2: Document Settings 
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Setting Description 

Canvas Size Set a custom width and height for the document or select a preset 
size. One can also choose an orientation. 

Width & Height Width & Height of your canvas. 

Depth The apparent distance along the z axis from the foreground object to 
the background. This recommended depth is the maximum that can 
be viewed with a given lenticular lens and a given lens width. 

Constrain 
Proportions  
checkbox 

Maintains the width/height proportions. If the box is checked and the 
width is changed, the height is automatically adjusted to preserve the 
ratio between it and the width. Example: if the width is 10 and the 
height is 5, and “Constrain Proportions” is checked, changing the 
width to 20 will automatically change the height to 10. 

Resize Contents Resizes the dimensions of the layers when the document size is 
changed.  Example: if you have a 10x20 document, with a layer taking 
its upper half (i.e. from (0, 0) to (10, 10)). If “Resize Contents” is 
checked, and you change the document’s width from 10 to 20, the 
layer will remain in the upper half, now occupying the area from (0, 0) 
to (20, 10). If it is not checked, the layer will remain as it was and will 
now occupy only the upper-left quarter of the document. 

Bleed Set up the bleed (in order to extend the background elements and 
images beyond the edges of the document). 

Number of 
Views 

This value determines the number of views (view points of the scene) 
in the document. 

Center View HumanEyes creates different viewpoints of a set of images, thus 
emulating human sight. These views are then interlaced into one 
image, containing all the viewpoints created. The lenticular lens 
placed on the interlaced image allows the human eye to see different 
viewpoints from different angles. The number of views is determined 
by the following formula: DPI/LPI = Views. 

This field enables you to set up the view point that needs to be 
aligned to the middle of the lens. 

Interlace 
Direction 

This field defines the interlace orientation: lens orientation can be 
vertical (3D) or horizontal (animations: flip, motion, etc…). 

Lenticular Lens 
Type 

Set the type of lenticular lens that will be used when viewing the 
printed image. 

Viewing 
Distance 

Set the estimated distance from which the final printed image will be 
viewed.  This value should be the same distance used in the lenticular 
pitch test. The viewing distance should always be greater than the 
width of your document. 
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HumanEyes Creative3D Toolbar 

 

Figure 4: HumanEyes Creative3D Toolbar 

  

Rotate Scene 

Zoom In 

Coarse Layering Fine Layering 

Change Convergence Change Opacity 

Rotate Shape Move or Resize a Depth Object 

Zoom Out 

Hand Tool 

Fine Layering in Selection 

Add Pixels to Layer 

Knife 

Move Forwards/Backwards 

Rotate 

Unused 

Remove Pixels from Layer 

Unused 

Plane 

Depth Brush 

Unused Select an Area 

Push/Pull 
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Viewing Documents 

Viewing Documents in the Document Window 

Documents may be viewed in either the main document window (Preview  

mode or 3D Model View  mode) or the 2D-to-3D Model window (Layering 

View  mode or 3D Model View  mode).  The Document window is used to 
apply and modify effects to the entire document or complete layers (rather than a 
layer's component sub-layers).  The 2D-to-3D Model window is used to layer a 2D 
image into a 3D model and subsequently manipulate the sub-layers of a 3D model. 

Click the Preview  button to view the document as a set of views (this is the 
default view in the main document window. 

You can do the following in the 2D window: 

Viewing Documents as 3D Models  

Click the 3D Model View  button to view the document in 3D mode. 

 

 

Figure 5: Viewing 3D Model  
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In the 3D window you can do the following: 

1. You can use the Rotate Scene  tool to rotate the 3D model by 
dragging the mouse along the model's axes.  Alternatively you can 
also activate this tool – when using other tools by holding down the 
“alt” key and dragging the mouse. The result is shown in the 
following figure: 

 

Figure 6: Rotated 3D Model with View Point Controls 

2. You can view the model from different pre-defined points-of-view 
by clicking one of the following buttons: 

 

Figure 7: View Point Controls 

Click the Model  View Point control to return to your original view. 

3. You can move the 3D Model horizontally or vertically by clicking the 

Hand  tool and then clicking and dragging the mouse. 
Alternatively, you can hold down the space bar and then move the 
object with the mouse. 
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Zoom 

You can zoom in by pressing + or selecting the Zoom In  tool and clicking on 
the image or by selecting View>Zoom In.  When zooming in, you can either click a 
point to zoom in on or you can click the mouse button and create a specific area to 

zoom in on. You can zoom out +, selecting the Zoom In  tool and clicking on 
the image or by selecting View>Zoom Out.  

Undo 
You can undo your previous action in a document by pressing Z or by selecting 
Edit>Undo.  You can redo a previously undone action by pressing Z or by 
selecting Edit>Undo. 
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2D-to-3D 
 

Creating a 3D document from a 2D picture is a two step process. In the first step 
one prepares the image by converting it into 3D and in the second step one uses 
the completed 3D model as part of the timeline – where it can be combined with 
other effects as well. To create a new 2D-to-3D document, select File>New>3D 
Template>2D-to-3D… and then select the 2D image that you would like to convert 
to 3D for lenticular printing.  The new document opens with the image displayed 
ready for layering, separating the picture into different layers. Whenever the 2D-
to-3D Model window is displayed, the Layers window is also displayed.  From the 
Layers window a layer can be displayed or hidden by clicking the display  icon.  If 

a layer is hidden, the eye will be displayed with an "X" over #IT .  Additionally, 
one can lock a layer by clicking on the space next to the  icon. The Layers 
window also contains a small thumbnail of the contents of the layer. 

 

Figure 8: Layers Window 
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Figure 9: 2D-to-3D before layering 

 

Layering 
In this example, Nemo will be "separated" from the background. 

Select the Coarse Layering tool .  This tool allows you to identify the areas that 
will be in the different layers of the 3D document.  Once selected, the Layering 
properties are displayed: 

 

Figure 11: Layering Properties 

The sliders control the size of the Coarse Layering brush and the intensity with 
which the brush is applied.  The farther the Strength slider moves to the right, the 
less sensitive the tool is to border differentiation.  The Strength slider may be 
adjusted before or after a selection has been layered.  The last area layered will 
adjust automatically as the strength slider is adjusted.  The Smooth Boundaries 
option feathers the edge of the layers as they are defined and separated from one 
another. 

Creating 3D from 2D pictures is a 3 Step process: 
1. Layer –separate the picture into layers. 
2. Add Depth – add depth to any of the layers 
3. Fill holes– fill the background holes that were created in steps 1 & 2. 
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HumanEyes has a powerful, intuitive algorithm for identifying intended borders 
between various elements in a picture.  In the above example, Nemo will be 
"separated" from the colorful background in order to give the appearance of 
depth.  One layer will contain Nemo and another layer will contain the sea as a 
background. 

To identify the areas of the image that you wish to include in a particular layer, 
simply click and hold the mouse while scribbling over through the area you wish to 
layer. It is advisable to try to cover as many color gradients as you see.   In the 
figure below, you can see the before and after shots of Nemo. 

 

Figure 12: 2D-to-3D Coarse Layering – before, after 

Note the brush line remains but the newly layered area changes color and is 
bordered in white.  As soon as a portion of an image is separated, two layers are 
automatically generated – the layer with what was matted and a layer with 
everything else.  Any area that is identified by the tool is automatically added to the 
layer selected in the Layer window.  To create a new layer simply click on a blank 
area of the layer window, as shown by the yellow arrow on the right, and your 
scribbles will be added to a new layer.  

To transfer pixels or large areas between layers use the Add Pixels to Layer  and 

the Remove Pixels from Layer  tools.  For example, if you added some of the 
background layer to Nemo and wanted to get rid of them – you could transfer them 
back to the background layer. To do this you would click on the Remove Pixels from 

Layer  tool. You will notice this toolbar below.  You now need to decide what 
your target layer is and what brush size you want to use. Now you are ready to 
brush out any unwanted pixels to another layer. You would follow a similar 
approach to add pixels to a layer. 

 

F
igure 13: Moving Pixel Toolbar 
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Fine Layering Tools 
The fine layering tools are used to separate layers in areas containing mixed pixels 
from different layers. They are especially effective in areas containing thin objects 
like hair and thin tree branches. Such areas are not well separated by the coarse 
matting tool, and are tedious to separate manually. There are two additional fine 

layering tools; one is the Fine Layering Brush  and the other is the Fine 

Layering Selection. . They both work in a similar fashion – the brush will use 
the finer algorithm for the brushed area, while the select tool will use the finer 
algorithm on the selected area. It is important to remember that both of these tools 
can only be used if there are two layers and at the intersection of the two layers. 
Additionally the tool is more accurate if you mark the entire fuzzy area and not just 
parts of it. 
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This example shows how one can use the brush tool on hair: 

 

Figure 13: Working with Fine Tools 

You can see that in figure 1 we have the hair layered after using the intelligent 
brush. In figure 2, we are applying the brush to the intersection of the two layers 
(the background layer is hidden). Finally in step 3, we can see how the brush tool has 
done a very nice job in selecting the hairs. 

1 2 

3 
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Adding Depth to a Layer 
Step 2 in the process of converting a picture to 3D is adding depth. Adding depth 

to a layer is simple.  Click the 3D Model View  button and then select a layer 

you want to modify.  Select the Move Forwards/Backwards  tool and click and 
drag the mouse to move the layers.    

 
 

Figure 14: Moving Layers to Add Depth 

 

Nemo is now "in front" of the underwater background.  The document may be viewed from 

other angles by selecting the Rotate Scene tool. 
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In addition to the Forwards/Backwards tool, the following tools may be used to 
manipulate layers within the 3D Model: 

Name Tool Description 

Plane 
 

This tool allows one to manipulate a portion of a layer. To use this tool 

make sure you are in 3D mode and you have used the Rotate Scene 
tool to position the image at an angle so it appears almost flat. As the 
pointer is moved, a line extends from the first square and when the button 
is released another square is set on the layer.  With the area defined, 
rotate the scene so that the line connecting the two squares appears at an 
in-depth orientation.  Now, either square may be pushed or pulled to 
modify the depths of the layer. 

Note: Clicking and holding the option button changes the active tool to 
the Rotate Scene tool in order to rotate the scene. As this picture 
illustrates: 

 

By clicking “shift” key you can see alignment marks that allow you to 
insure that you are manipulating the layer at the angle you intended on. 
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Rotate 
 

Rotates layer along x and y axes. Simply position the rotation coils over  
the pivot point you desire and pull on the handles to rotate the layer.  

Depth Brush 
 

This tools brushes depth across whatever area you move your mouse over 
a given layer. The parameters are brush size, curvature and intensity. You 
can see how Nemo’s eye is extended outwards: 

 

Push/Pull 
 

Pulls or pushes pixels – more focused than the Depth Brush. One can also 
adjust the strength or volume of the area to be pulled. 

Table 3: 3D Model Tools 
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Convergence Plane 
The convergence plane in a lenticular image is essentially the center plane in the 
image. It is the plane where text, corporate logos, or any other item that requires 
the best clarity should be located. Layers in the image that are in front of the 
convergence point will appear as if they are in front of the image, while layers that 
are behind the convergence point will appear to be behind the image.  

The Convergence plane is easiest to see when looking at the 3D image from above. 
It is indicated by a green crosshair in the center of the picture, as in the figures 
below.  

 
 

Figure 15: Convergence Point from Above (circled area) 

 

 

Figure 16: Convergence Point from the Front view  

When viewed from 
above, the layers 
look like slivers, as 
shown here 
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The first picture is a view from above, where the green crosshair is visible. You can 
also see slivers of the layers that exist in the picture. Looking at the view from 
above, it is clear that none of the layers are aligned with the crosshair, or 
Convergence plane. 

The Convergence plane can be viewed from the 2D to 3D window, or the standard 
preview window. When viewed in the 2D to 3D window, layers can be moved 
individually. When viewed in the preview window, the entire layout can only be 
moved as a group, allowing users to keep each layer in the same relative position 
to one another, while placing the selected layer on the convergence plane. 

When viewed in the main document window, you can use the Change 

Convergence  tool from the toolbar to select a convergence layer. (For more 
information on the main document window, please see the View Documents 
section earlier in this manual.) 

Click on the Change Convergence too l. Then, holding down the ctrl key, click 
on the layer that you wish to be on the convergence layer. All the layers will shift 
so that the selected layer is now in the convergence plane, and the remaining 
layers are still the same relative distance apart. 

After using the Change Convergence tool , be sure to view the image from 
above, to ensure that none of the layers go outside the recommended depth 
bounds. 

Image Completion  
The last step after adding depth to the layers is filling in the blank space that 
remains in the layers after the layering process.   Image completion is performed in 
the 2D-to-3D model window in the Layering View.  The missing pixels from one or 
more layers are filled in by using the Tools\Fill Hidden Holes functionality.  This is 
achieved by making sure to click on the layer with the hole and by then using the 
menu to activate the feature. 

Selection Features 

 Alternatively, one can Select an area to modify by using the selection tool   in 
conjunction with the Selection Menu functionality.  This selection tool works with 
many of the tools available – such as all depth 
tools and layering tools. 

Using the selection tool works as follows: 

1. Make sure you are in Layering View  
mode. 
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2. Select an area (lasso) tool . 

3. Select the area (on the layer) you wish to work with. 

4. Now you can pick from one of the options on the Selection Menu: 

 

Menu Item Description 

Select All Select everything 

Deselect Un-Select the area 

Invert Selection Will select the inverse of what you selected 

Expand Expand your selection area by “X” number of pixels 

Contract Diminishes your selection area by “X” number of pixels 

Table 4: Select an Area Options 

5. Now determine what to do with the selected are by clicking on the Tools 
Menu: 

Viewing Results 
At any point while creating or modifying your document, you can return to 

Preview mode  in the Document window to view the progress using the 
Timeline player controls.  The Play function displays the views in sequence to 
simulate the final lenticular print. 

Use the Back  and Forward  buttons in the Timeline window to see each 

view separately or the Play  button to play the view series back and forth. 

The 3D effect is represented by the change in perspective from view to view. 

   
 

 

Menu Item Description 

Fill Hidden Holes Will fill in your selection area completely 

Fill Edge of Hidden Holes Will only fill the outer area of your hidden hole 

Smooth Will smooth all the pixels on the contour of your 
selection area 

Figure 17: Selection 
A
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Timeline  
Creating a three dimensional lenticular print requires the fusing of multiple views 
or images of the same object from different positions into a single picture – in 
essence, trying to simulate the effect of stereoscopic vision.  The capturing of 
different views is tedious, time consuming and sometimes impossible depending on 
the object.  HumanEyes does away with the need for multiple views by a 
revolutionary technique that extrapolates the missing views based on the 
manipulation of a single, two dimensional image.  These extrapolated views are 
displayed in HumanEyes via the Timeline.  Each frame in the Timeline is slightly 
different than the frame that precedes it or the frame that follows it.  When 
desired, the Timeline may be played (using the Timeline control) – similar to the 
frames of a movie clip – to convey the appearance of the final lenticular print.  
When working with two dimensional effects, the Timeline is used to apply and edit 
the effect properties. 

You can use the Back  and Forward  buttons in the Timeline window to 

see each view separately or the Play  button to play the view series back and 
forth. This will give you an idea of the depth in the final image. 

Working with Layers 
All the effects in HumanEyes are based on groups of layers. Each 2D or 3D effect is 
a separate group of layers. All the layers appear in a window called the Timeline. 

 

Figure 18: The Timeline and Shortcut Buttons 

Each layer is divided into views (frames). The number of views is set in the 
Document Settings dialog box (Document>Settings…) or D.  
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Setting Description 

 Add Layer. You can add 2D-to-3D layers (models), flip, and 
animation layers as well as regular 2D images. 

 Remove.  Removes selected layer. 

 Edit Layer.  Opens and displays the 2D-to-3D Model window. 

 Duplicate Layer.  Duplicates selected master layer. 

 Add Effect to Layer.  Add flip or animation to selected master 
layer. 

 Sort by Depth.  Arranges layers according to their depth in the 
document. 

Table 5: Timeline Shortcut Buttons 
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2D Effects 
HumanEyes lets you create animation and flip effects. You can combine the 2D 
effects with each other and with 3D (2D-to-3D and layered 3D) models. 

The Timeline and Canvas 

Click the Preview  button to view the document and its corresponding set of 

views. The Timeline (see above) and Player Controls will be 
displayed automatically or can be selected from the Window menu.  

When you import an image, it is displayed on the Timeline as a layer divided into a 
number of views (frames).  

 

Figure 19: Timeline with 10 Views 

 

Note that when a layer is changed, the change is reflected in the Timeline. For 
example, in the following figures, the layer was enlarged and moved it to the 
bottom right. 

 

Figure 20: The Timeline Displays the Changed Layer 

You can move or resize an image with the Move or Resize a Depth Object  
tool.  After selecting this tool, the coordinates (x, y) and width and height (%) for 
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the selected layer appear in the Properties window. You can type in new values to 
change the position or size of the layers on the canvas.  This can also be completed 
by using the mouse and modifying the layers directly on the canvas.  If you wish to 
manipulate a specific layer of a 3D Model and not the entire image, double click 
the corresponding 2D-to-3D Model in the Timeline. 

 

Figure 21:  Move or Resize Properties Window 

You can rotate a layer with the Rotate Shape  tool.  After selecting this tool, 
the axes buttons (x, y and z), a slider and numerical value field (Degrees) for the 
selected layer appear in the Properties window. Select an axis by pressing the 
appropriate button and adjust the slider or type in a new Degree value to change 
the position of the layers on the canvas.  If you wish to manipulate a specific layer 
of a 2D-to-3D Model and not the entire model, double click the corresponding 2D-
to-3D Model in the Timeline. (change screen shot) 

 

Figure 22: Rotate Properties Window 

 

Figure 23: 30° X Axis Rotation – before, after 

 

Figure 24: 30° Y Axis Rotation – before, after 
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Figure 25: 30° Z Axis Rotation – before, after 

Creating Animations 
Animation effects can include movement, zoom, rotation and changing opacity. 
Each animation is added as an effect that appears under the layer. 

 

Figure 26: Timeline with Effects 

Key-Points 
For any effect, you need to decide on which view the effect will start and on which 
view it will end. These are known as key-points. The first and the last views are the 
default key-points as shown in the following figure: 

 

Figure 27: Default Key-Points 

First Key Point Second Key Point 
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You can change a key-point by dragging it as shown in the following figure.  

 

 

Figure 28: Changing the Key-Points 

You can add key-points anywhere along the effect line with a single click.  NOTE: 
Before modifying an effect at a given key-point, you must click on the key-point to 
select.  Once selected, the key-point will turn black.  Double click a key-point to 
remove it. 

 

 Figure 29: Adding and Selecting Key-Points 
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Adding 2D Effects 

To add a new 2D effect: 

1. Open a new Animation document as shown in Creating a New 
Document. 

2. In the Timeline, select the layer where the effect will be added. 

3. Right click (ctrl+click) to open the Assign 2D Effect menu and select 
the desired effect.  

 

Figure 30: The Assign Effect Menu 

Deleting 2D Effects 
To delete a 2D effect, right click (ctrl+click) the effect and select Remove, or click 

 for the selected effect. 

Editing 2D Effects - Movement 
Editing a 2D effect follows the same basic principles for all effects. We 
will use a movement effect to describe these principles. In the following 
sections we describe special issues that apply to other effects i.e. zoom, 
rotation and opacity. 

1. Add a 2D effect. This can be done in 2 ways, either by inserting a 
new effect by selecting Insert > Effect and then selecting the type of 
effect to be added or by right-clicking (ctrl+click) on the master layer 
to which the 2D effect is to be added. 

2. Set the key-points as shown in the Key-Points section. 

3. Click on the first key-point. The view for that key-point will appear 
in the canvas. 
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Figure 31: View Selected for First Key-point and Starting point Moved to 
the Left Center of Canvas 

 

 

Set the effect for the selected view. In this example, since we added a movement effect, we 
will move the image to the desired starting point. 

The views between the key-points automatically changed position to show a gradual change 
from the position in key-point 1 to the position in key-point 2. 
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Note that the view on the second key-point has not changed yet.  

 

Figure 32: Second Key-point View 

NOTE: The views between the 2 key-points were again updated automatically, to 
show a gradual change from key-point 1 to key-point 2. 

4. If you click the Play  button, you will see the image of the 
musician moving from the left center (first key-point) to the top 
right (last key-point). 

5. When selecting a movement effect, the image coordinates and 
dimensions for the selected key-point appear. 

 

Figure 33: Position and Size Properties Window 

 

Position coordinates (x, y) and percentage values for dimensions may be entered 
manually as an alternative to clicking and dragging the mouse. 

Editing Rotation 
The basic principles are the same as in the Editing 2D Effects - Movement  
section, above. 



40  

The difference here is that the first key-point shows the start rotation position and 
the second key-point shows the last rotation position. When adding a rotation 
effect, the rotation slider appears. 

 

Figure 34: Rotation Properties Window 

Move the slider to the right to turn the view clockwise and left for counter-
clockwise. Rotation may also be edited using the mouse.  As the mouse pointer 
passes over any corner of the image the pointer arrow will change to a curved 
double-headed arrow.  When this occurs click and drag the image to fix rotation 
start and end points. 

Editing Zoom 
The basic principles are the same as in the Editing 2D Effects - Movement 
section.  The difference here is that the first key-point shows the start size and the 
second key-point shows the final size. When adding a zoom effect, a border with 
handles appears around the image.  Drag the handles to resize the image.  

 

Figure 35: Resize Handles for Zoom Effect 

Editing Opacity 
The basic principles are the same as in the section for Editing 2D Effects - 
Movement. 
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The difference here is that the first key-point shows the starting opacity and the 
second key-point shows the final opacity. When you add an opacity effect, a slider 
appears allowing you to adjust the opacity. 

Figure 36: Opacity added to an image 

Combining 2D Effects 
You can combine 2D effects in a document. To demonstrate this, we will use an 
image of the earth. We will combine a movement and zoom effect to show the 
earth moving closer and becoming larger, and then becoming smaller as it moves 
away. 

We will begin by adding the movement effect.  

 

Figure 37: Adding a Movement Effect 
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In the canvas, for the first key-point, we will place the image at the top left hand 
corner. 

 

Figure 38: Placing the Image for the First Key-Point 

For the second key-point, we place the image near the bottom right. 

 

Figure 39: Placing the Image for the Second Key-Point 
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We will now add the zoom effect. 

 

Figure 40: Adding the Zoom Effect 

For the first key-point, we will reduce the image size. 

 

Figure 41: Reduce the Image Size for the First Key-Point 
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For the second key-point, we enlarge the image size. 

 

Figure 42: Enlarge the Image Size for the Second Key-Point 

The final result, when clicking  will be an effect of the earth moving closer (to 
the bottom right) and growing larger and then moving back to the top left and 
shrinking. 

Creating Flips 
A flip effect combines 2 or more images. Depending on which angle the viewer is 
looking from, only one of the images will appear at any given time.  

6. Create a new flip document by selecting File > New > 2D Template > 
Flip… or � 3. 
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7. You will be prompted to select the images to use for the flip effect. 
We will use images of an eye opening and closing to give the effect 
of a blinking eye. 

 

Figure 43: Adding a Flip 

8. The flip appears with each separate image appearing as a separate 
“segment”. The following figure shows how the 4 images that were 
imported to the flip are divided into 4 segments. 

 

Figure 44: Flip Divided into Segments  

Note that the first 3 images were divided into segments of 2 views 
each. The last segment has 4 views, since we have 10 views 
altogether (as set in File > Document Settings). The number of 
views in a segment determines the amount of viewing time for that 
segment.  
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9. You can change the number of views in a segment by selecting it 
and then dragging the handle that appears. This is demonstrated in 
the following example, where we delete a view from segment 4 and 
then add a view to segment 3. 

 

 

Figure 45: Decreasing the Number of Views in a Segment 

 

 

Figure 46: Increasing the Number of Views in a Segment 

 

10. You can drag a segment to a different position as shown in the 
following example. 

 

Figure 47: Deleting Views from a Segment 
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Figure 48: Dragging a Segment to a New Position 

 

 

Figure 49: Adding Views to a Segment 

 

Splitting Segments 
Existing segments can be split into smaller segments, increasing the speed of the 
flip, and allowing for a more nuanced control of the animation.    

1. Move to the frame within the segment that you want to split. You 

can move to the exact frame using the  Forward  buttons in the 
Timeline window. In the figure below, the user is going to split the 
segment between frames 6 and 7. 

 

Figure 50: Timeline Before Segments are Split 

 

2. Click Insert>Segment>Split Segment. The segment will split between 
frames 2 and 3, as seen in the figure below 
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Figure 51: Timeline After Segments are Split 

Replacing/Adding Segments 
In addition to splitting segments, HumanEyes Creative3D allows users 
to delete and replace a frame. This feature makes it easy to change 
images without restarting the process from the beginning.  

3. Move to the frame within the segment that you want to replace. 

You can move to the exact frame using the  Forward  buttons in 
the Timeline window. In the timeline below, the user is going to 
replace frame 2. 

 

Figure 52: Timeline Before Frame 2 is Replaced 

 

4. Click Insert>Segment>New Segment. A dialog box will ask you to 
select a file to open. Choose the image you would like to add to the 
timeline. The selected frame will be replaced in timeline with the 
new image, as seen in the figure below.  

 

Figure 53: Timeline after Frame 2 is replaced 
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Editing Files in PhotoShop 
 

One can use any external application, such as Adobe Photoshop ©, in order to edit images 
and layers. In order to edit any layer or sub-layer in an external application, select the 
appropriate layer in the time line window, or in the layers list window and select menu item 
Edit\Edit in External application.  Then, the user is displayed with the following window and 
selects the external application, such as Adobe Photoshop ©. Once the image is saved in the 
external application, any edit performed in the external application will be automatically 
applied to the image in the Creative SW. The user may, for example, modify an image 
texture, perform color corrections, edit the layering alpha masks, etc. 

Note: The Creative SW does not support adding new layers when editing in the external 
application.  
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Preferences 
Open the Preferences window by selecting HumanEyes>Preferences or ,.  

 

Figure 54: Preferences Dialog Box 
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The options in the Preferences dialog are explained below: 

 Setting Description 

3D Background Set the color for the background in the 3D view windows. 

Grid Set the color for the base grid (floor) in the 3D windows. 

Shadow Set the color for the shadow on the floor (base) in the 3D 
Edit window. 

Document Border Set the color for the document border in the 3D Edit 
window. 

Selected Sub-Layer Set the color overlay of the selected sub layer. 

Intelligent Brush Set the color  of the Intelligent Brush (course layering 
brush) 

Fine Brush Set the color  of the Fine Brush  

Sub-layer Boundary Set the color of the layer borders in the 3D Model window. 

Segment Set the color of the segments in the Timeline 

C
o

lo
rs

 

Selected Segment Set the color of the selected segment in the Timeline 

Automatic Save Every __ 
Minutes 

Set the time interval for automatic saving of the document. 
This only applies if the checkbox next to Auto Save is 
checked. 

Default Units Set the unit of measure to be used in the document 

Layer Boundary Thickness This slider sets the width of the layer boundary in pixels 

O
th

e
r 

Selected Layer Opacity Transparency setting for currently selected layer 

Table 6: Preferences 
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Saving Your Work 
 

After creating your 2D and/or 3D documents, you can save the file with an “ldoc” 
extension anywhere on your computer 

The ldoc can be opened by HumanEyes® Producer3D for interlacing and printing. 
The final document is viewed under a lenticular lens to give the full 2D and/or 3D 
effect.  

 

Figure 55: The Final Image Viewed Under a Lenticular 
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Previewing Your Work 
After creating your 2D and/or 3D documents, you can create a flash preview, which 
can be emailed for review. The preview is created as a flash (swf ) file, and can be 
viewed by anyone with a web browser and flash capabilities installed (Available as 
a free download at www.adobe.com, in the Download section). 

While viewing the document in the main document window, select File>Create 
Flash Preview ( V). A Save As screen will pop up. The default file name is 
humaneyes.swf.  For more information about the main document window, please 
see the View Documents section earlier in this manual. 

Print previews of animations and flips will be fairly accurate as to what the printed 
piece will look like. The preview for 3D images provide an idea as to what the final 
printed piece will look like, it can be used to get a good feel for effects in the 
project, not for what the project will actually look like when printed. 
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Print Sample 
 

After creating your 2D and/or 3D documents, you can create a print sample, to see 
what your project will look like. This print sample is limited in-size to a 5x7” (this 
includes a border for alignment purposed) print on a 40LPI lens. If your picture is 
larger then 5x7” – then the picture will be reformatted to print at 5x7” 

While viewing the document in the main document window, select File>Print 
Sample to activate the pint sample dialog. When printing a flip or animation you 
will see the following dialog box (see figure 57), where you will input the pitch of 
the lens you wish to print on (see the lens packaging for this information). 

 

 

Figure 56 

 

When printing a 3D picture (2D to 3D or from PSD file) you will see the following 
dialog box (figure 58) requesting that you enter the lens pitch (see the lens 
packaging) as well as giving you the option to adjust the depth of the reduced size 
sample.  
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Figure 57 

Your print sample is an accurate representation of your final output – limited to a 
40LPI lens and a 5x7” format. 
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Lamination and Alignment 
After you have printed your picture you are now ready for lamination and 
alignment. Lamination is the process of taking the picture you have printed and 
aligning it up exactly to the 40LPI lens. Lenses come in many different LPI and in 
order to experience the flip, animation or 3D effect you need to align the picture 
with the lens by using the alignment marks as seen around the picture. 

 

 

Figure 58 

 

In order to align the picture to the lens please view the lamination & alignment 
video included on the installation CD.  

 

 

 

Thank you for using HumanEyes Creativer3D 

http://www.humaneyes.com 

 


